Elements Overview

The Elements module requires GP Premium 1.7 or newer.

This new powerful module replaces the Page Header and GP Hooks modules. Of course, those modules will still exist and function as they do now if you’re using them. When and if you’re ready, you’ll be able to manually migrate your old Page Headers and Hooks to Elements.

Once you’re done migrating, you can deactivate the old modules, and they will disappear from the list.

New installations will no longer be able to activate Page Header or GP Hooks.

Header Element Overview

Hooks Element Overview

Layout Element Overview